Closed Bug 1723423 Opened 2 months ago Closed 2 months ago

iMIP bar recently removed notification contains ugly representation of date

Categories

(Calendar :: E-mail based Scheduling (iTIP/iMIP), defect)

defect

Tracking

(thunderbird_esr91 fixed, thunderbird91 affected)

RESOLVED FIXED
92 Branch
Tracking Status
thunderbird_esr91 --- fixed
thunderbird91 --- affected

People

(Reporter: darktrojan, Assigned: darktrojan)

Details

Attachments

(1 file)

We can do better than "This message contains a reply referring to an event that was removed from your calendar at 2021/08/02 14:34:01 Pacific/Auckland isDate=0 nativeTime=1627871641000000."

Pushed by geoff@darktrojan.net:
https://hg.mozilla.org/comm-central/rev/37441b379221
Format time nicely in the iMIP bar. r=mkmelin

Status: ASSIGNED → RESOLVED
Closed: 2 months ago
Resolution: --- → FIXED
Target Milestone: --- → 92 Branch

Missing uplift request here?

Flags: needinfo?(geoff)
Flags: needinfo?(geoff)

Comment on attachment 9234192 [details]
Bug 1723423 - Format time nicely in the iMIP bar. r=mkmelin

[Approval Request Comment]
Regression caused by (bug #):
User impact if declined: just some ugly text
Testing completed (on c-c, etc.): in 92.0b1
Risk to taking this patch (and alternatives if risky): no

Attachment #9234192 - Flags: approval-comm-esr91?

Comment on attachment 9234192 [details]
Bug 1723423 - Format time nicely in the iMIP bar. r=mkmelin

[Triage Comment]
Approved for esr91

Attachment #9234192 - Flags: approval-comm-esr91? → approval-comm-esr91+
You need to log in before you can comment on or make changes to this bug.