Closed Bug 1723745 Opened 4 months ago Closed 1 month ago

macos < 10.12 desupport rule on the esr channel

Categories

(Release Engineering :: Release Automation: Updates, task)

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: jcristau, Assigned: jcristau)

References

(Blocks 1 open bug)

Details

When ESR78 support ends, we need to have a balrog rule in place to block updates to 91 for macos < 10.12 clients.

Blocks: 1732713
Assignee: nobody → jcristau
Status: NEW → ASSIGNED

Scheduled the addition of a rule to hold Darwin 13, Darwin 14, Darwin 15 on Firefox-78.15.0esr-build1; pending signoffs.

(In reply to Julien Cristau [:jcristau] from comment #1)

Scheduled the addition of a rule to hold Darwin 13, Darwin 14, Darwin 15 on Firefox-78.15.0esr-build1; pending signoffs.

Since ESR 78.15esr is already out, I believe we're good to enable this already, no?

I think the likelihood of a 78.15.1 is small enough at this point, yes.

(In reply to Julien Cristau [:jcristau] from comment #3)

I think the likelihood of a 78.15.1 is small enough at this point, yes.

Can wait until Monday though, to be sure. I've added myself a reminder to signoff on this on Monday as part of releaseduty if that's okay.

Blocks: 1738743
No longer blocks: 1738743

The rules have landed here. Do we still need a SUMO article there or do we just leave the watershed as is?

Let's call this fixed.

Status: ASSIGNED → RESOLVED
Closed: 1 month ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.