Closed Bug 1723785 Opened 1 year ago Closed 9 months ago

Add a test_test_in_background_worker test case to test_ext_test.html mochitest

Categories

(WebExtensions :: General, task, P2)

task
Points:
2

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1724026

People

(Reporter: rpl, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [mv3-m2])

An initial part of the webIDL bindings for the browser.test WebExtensions API is included in the patches part of Bug 1688040, in the same set of patches there is a small unit test to cover the browser.test webIDL bindings, but in the long run we would want to add an additional test_test_in_background_worker test case to the existing test_ext_test.html mochitest.

Severity: -- → N/A
Priority: -- → P2
Points: --- → 2

Closing as a duplicate (we handled this as part of Bug 1724026 patches).

Status: NEW → RESOLVED
Closed: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1724026
You need to log in before you can comment on or make changes to this bug.