Note: There are a few cases of duplicates in user autocompletion which are being worked on.

Minimum font size management

RESOLVED DUPLICATE of bug 4821

Status

()

Core
Layout
--
enhancement
RESOLVED DUPLICATE of bug 4821
15 years ago
15 years ago

People

(Reporter: Frank Klemm, Assigned: Marc Attinasi)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.78 [en] (X11; U; Linux 2.2.19 i686; Nav)
Build Identifier: Netscape 4.78  (X11; Linux 2.4.19; i686)

Esepcially pages with fixed geometries and "optimized" for resoultions
like 800x600 or 640x480 have a lot trouble when minimum possible
font size is set to something like 14, 16 and 18 pt and the original page is
8 pt large. This
result 
in very
strange
written
text.
Sometimes lines are printed with much too less space between.

This can be avoided by:

Either
- having a quick button where it is possible to reduce or increase minimum font
size quickly (and only temporarly/only for this host).

Or
- Having something like a ZOOM factor which not only increases font, but also
images and fixed size columns or rows:

Original:
Font 8 pt
Image 64x64 pt
Column 200 pt wide

Zoom 200%
Font 16 pt
Image 128x128 pt
Column 400 pt wide.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.




IIRC Opera has such a feature.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 4821 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.