Mozilla 1.1 Chash when try to open svg samples using svg viewer from adobe

RESOLVED DUPLICATE of bug 133567

Status

()

Core
SVG
--
critical
RESOLVED DUPLICATE of bug 133567
16 years ago
14 years ago

People

(Reporter: Rodrigo Larenas, Assigned: Alex Fritze)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020827
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020827

In the page http://www.adobe.com/svg/demos/index.html, that contains preview of
svg samples, when you try to viwe tha page mozilla crash without any messange
and it close . i'm using Red-Hat Linux 7.2 Mozilla 1.1 svg viewer from adobe

that not occurs before install the svg pluging

bye

Reproducible: Always

Steps to Reproduce:
1.just go to page http://www.adobe.com/svg/demos/index.html 
2.
3.

Actual Results:  
CRASH!!! inmediately close .....

Expected Results:  
want to see svgxml samples..

Comment 1

16 years ago
Isn't this in the release notes?
Duplicate of bug 133567.

*** This bug has been marked as a duplicate of 133567 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.