Paragraphs are not wraped, they are displayed as long line (even if bigger than window)

VERIFIED DUPLICATE of bug 169620

Status

()

Core
Layout
VERIFIED DUPLICATE of bug 169620
16 years ago
16 years ago

People

(Reporter: Stefan Stonjek, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2a) Gecko/20020910
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2a) Gecko/20020910

On the web page http://www.cnn.com/2002/TECH/space/10/03/black.holes/index.html
the paragraphes are not wraped. They are displayed as a long line even though
they are longer than the width of the window. To read them you have to use the
horizontal scrollbar

Reproducible: Always

Steps to Reproduce:
1. Open the given Web page





Expected Results:  
Mozilla should wrap the paragraphes so you just have to use the vertical scroll bar.

This ocurs in Version 1.2a, not in 1.1

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 169620 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.