Shortcut to enable/disable blocking of unrequested windows

VERIFIED DUPLICATE of bug 38521

Status

SeaMonkey
Preferences
--
enhancement
VERIFIED DUPLICATE of bug 38521
16 years ago
13 years ago

People

(Reporter: Erb, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

I assume there will always be sites where blocking of unrequested windows blocks
ones we really want.  If this is true, I would like a shortcut (keystroke or
button) to easily toggle this setting, rather than have to open the prefs panel.

Reproducible: Sometimes

Steps to Reproduce:
(Reporter)

Comment 1

16 years ago
This may be a dupe or enlargement of bugs 114994 and 148689
*** This bug has been marked as a duplicate of 38521 ***

*** This bug has been marked as a duplicate of 38521 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.