Cannot Paste in Bookmark Manager (lose shortcuts in the process)

RESOLVED DUPLICATE of bug 167335

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 167335
16 years ago
14 years ago

People

(Reporter: John Wyatt, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Mozilla Broswer
Version 1.2b alpha (bug discovered in latest build from Wednsday to Friday,
still hasn't been resolved)

When I cut 3 bookmarks in bookmark manager. I rightclick and select paste on
where I wanted to paste the bookmarks. It wouldn't let paste in the folder nor
in blank space.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 167335 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.