Closed Bug 1726965 Opened 2 months ago Closed 8 days ago

Remove use of msg.commasp in ChatZilla

Categories

(SeaMonkey :: Chat, task)

Tracking

(seamonkey2.53? affected)

RESOLVED FIXED
seamonkey 2.92
Tracking Status
seamonkey2.53 ? affected

People

(Reporter: iann_bugzilla, Assigned: iann_bugzilla)

Details

(Whiteboard: SM2.53.10)

Attachments

(1 file)

At the moment msg.commasp is used inconsistently within ChatZilla and is not really needed, we do not use this type of localisation elsewhere in the code.
Use of msg.commasp:
https://searchfox.org/comm-central/search?q=MSG_COMMASP&path=chatzilla&case=true&regexp=false
Use of ", ":
https://searchfox.org/comm-central/search?q=%28%22%2C+%22%29&path=chatzilla&case=true&regexp=false

[Approval Request Comment]
Regression caused by (bug #): n/a
User impact if declined: none
Testing completed (on m-c, etc.): 2.53.10
Risk to taking this patch (and alternatives if risky): none
String changes made by this patch: removal of one string

Attachment #9237377 - Flags: review?(frgrahl)
Attachment #9237377 - Flags: approval-comm-release?
Attachment #9237377 - Flags: approval-comm-esr60?

Comment on attachment 9237377 [details] [diff] [review]
1726965-irc-remove-commasp-25310.patch

LGTM

Attachment #9237377 - Flags: review?(frgrahl)
Attachment #9237377 - Flags: review+
Attachment #9237377 - Flags: approval-comm-release?
Attachment #9237377 - Flags: approval-comm-release+
Attachment #9237377 - Flags: approval-comm-esr60?
Attachment #9237377 - Flags: approval-comm-esr60+

Pushed by frgrahl@gmx.net:
https://hg.mozilla.org/comm-central/rev/0bd7d89b39f1
Remove use of msg.commasp in ChatZilla. r=frg

Status: ASSIGNED → RESOLVED
Closed: 8 days ago
Resolution: --- → FIXED
Whiteboard: SM2.53.10
Target Milestone: --- → seamonkey 2.92
You need to log in before you can comment on or make changes to this bug.