structured words do not display with accented letters

VERIFIED DUPLICATE of bug 106028

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 106028
16 years ago
5 years ago

People

(Reporter: pascalc, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Build 2002100411 WinXP
Steps :
1 write an email with structured words, these words countain accented letters :

/ικωθξτϋβρνσϊ/ should be italicised
*ικωθξτϋβρνσϊ* should be bold
_ικωθξτϋβρνσϊ_ should be underlined

2 look at the display


Expected results : words should be rendered with bold/italic/underscore styles
Actual result : words are rendered as plain text

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 106028 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
(Assignee)

Updated

10 years ago
Product: Core → MailNews Core
Bugs with duplicate resolution can't have assignees.
Assignee: bugzilla → nobody
You need to log in before you can comment on or make changes to this bug.