offset created in table when the page is declared as a XHTML document in the doctype declaration

RESOLVED DUPLICATE of bug 22274

Status

RESOLVED DUPLICATE of bug 22274
17 years ago
14 years ago

People

(Reporter: dorobo, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826

simply open the browser at the url.
and apparently it's working with IE

Reproducible: Always

Steps to Reproduce:
1. open http://www.digitalmilitia.net/hyper/mainXHTML.html
2. open http://www.digitalmilitia.net/hyper/main.html
3. compare

Actual Results:  
offset in the table layout

Expected Results:  
no offset :)
(Reporter)

Updated

17 years ago
Summary: there's some sort of offset created in the table when the page is declared as a XHTML document in the doctype declaration → offset created in the table when the page is declared as a XHTML document in the doctype declaration
(Reporter)

Updated

17 years ago
Summary: offset created in the table when the page is declared as a XHTML document in the doctype declaration → offset created in table when the page is declared as a XHTML document in the doctype declaration

Comment 1

17 years ago
You are mostlikely seeing bug 22274.
BTW. you're not using xhtml doctype  in
http://www.digitalmilitia.net/hyper/mainXHTML.html
Yep.  Please see http://devedge.netscape.com/viewsource/2002/img-table/

*** This bug has been marked as a duplicate of 22274 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.