Resize command made window approx 2 pixels wide/10 high, and same for all new windows

RESOLVED DUPLICATE of bug 167663

Status

()

Core
XUL
--
minor
RESOLVED DUPLICATE of bug 167663
16 years ago
16 years ago

People

(Reporter: Steven Finder, Assigned: jag (Peter Annema))

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.0) Gecko/20020529
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.0) Gecko/20020529

OS 10.2.1. Started in ver 1.0. Used resize button to expand but instead made
window 10pixels by 2 pixels. Could be moved around, but unable to see or click
resize button to restore. Double clicking near top moved it to dock. All
subsequent windows same size and location. Did not affect pref window or
composer. Restarted Mozilla, computer: Same. Removed application, installed
newer version: Same. New profile: worked properly. Finally removed liprefs.js
file in Mozilla profile for afflicted user, restarted: worked. Had trouble with
prefs, but restart finally corrected problem.

Reproducible: Didn't try

Steps to Reproduce:
1. Clicking the resize button now gives proper response
2.
3.

Actual Results:  
Can't be easily reproduced. May have been just a corruption in a preference file.


I'm not really sure this is a bug or just a corrupted preference file. I assume
that is what it was because removing the liprefs.js file restored new windows
back to original size (but without the preferences I had set up).

This may not be something to fix. I'm just reporting it for completeness. I
still have the liprefs.js file that may have been corrupted.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 167663 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.