Closed Bug 1729057 Opened 3 months ago Closed 2 months ago

"Something went wrong TypeError: can't access property "replace", this.suite is undefined" when trying to compare two try builds

Categories

(Tree Management :: Perfherder, defect, P2)

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: mconley, Assigned: beatrice.acasandrei)

References

Details

Attachments

(2 files)

I'm trying to compare some Talos results between two try builds: https://treeherder.mozilla.org/perfherder/compare?originalProject=try&originalRevision=2127cc729d5cfe518b85a400ab5a9bd6e219ba95&newProject=try&newRevision=2406f69be8f65c5fe2702adca7a88c149825ffb0&framework=1&page=1

I see this error: "Something went wrong TypeError: can't access property "replace", this.suite is undefined", and so I can't perform the analysis.

Priority: -- → P2

:beatrice Can you take a look at this?

Flags: needinfo?(beatrice.acasandrei)

(In reply to Alexandru Irimovici from comment #1)

:beatrice Can you take a look at this?

I'll make a PR with the fix. Thanks.

Flags: needinfo?(beatrice.acasandrei)
Attached file GitHub Pull Request
Assignee: nobody → beatrice.acasandrei
Duplicate of this bug: 1728867
See Also: → 1725272
Blocks: 1729296

I am getting this error often when I try to investigate performance regressions.

Blocks: 1729890
Flags: needinfo?(beatrice.acasandrei)
Flags: needinfo?(beatrice.acasandrei)
Status: NEW → RESOLVED
Closed: 2 months ago
Resolution: --- → FIXED

Thank you.

Duplicate of this bug: 1725272
You need to log in before you can comment on or make changes to this bug.