crash when clicking on specific items to bid on

RESOLVED DUPLICATE of bug 153815

Status

--
major
RESOLVED DUPLICATE of bug 153815
16 years ago
13 years ago

People

(Reporter: bob618, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826

When at the eBay site, if I do specific search for an item I then get a page (or
more) of listings for items that match my search words. When I click on these
items I crash, with the details:
 
MOZILLA caused an invalid page fault in
module GKLAYOUT.DLL at 017f:6079828b.
Registers:
EAX=01e6d908 CS=017f EIP=6079828b EFLGS=00010246
EBX=00000001 SS=0187 ESP=0064fbf8 EBP=0064fc10
ECX=0263e7e0 DS=0187 ESI=03212e30 FS=57f7
EDX=32dd8a5f ES=0187 EDI=00000000 GS=0000
Bytes at CS:EIP:
8b 08 ff 75 08 ff 75 0c 50 ff 91 4c 01 00 00 8d 
Stack dump:
03112290 0064fc6c 031b2248 60ecbf08 0263e7e0 00000000 0064fc98 604456c9 0263e7e0
031bfc70 0263e7e0 03112290 0064fc6c 60444971 031bfc70 03112290

I am using a Dell PC with Windows 98 second edition, and Mozilla 1.1 and have a
cable Internet connection.


Reproducible: Always

Steps to Reproduce:
1. Go to www.eBay.com
2. Click on the "search" bar at top right of page in their site.
3. At search, enter the words: russ columbo  (or actually anything else) and
click the search button
4. A list of auction items appears. CLick on the first one to see its description.
5. Click on "back" at top of your Mozilla toolbar
6. Click on the next auction item from the list.
7. Click on "back" at top of Mozilla browser toolbar.
8. Do this a few times - the crash usually occurs within the second or third
item viewed.
9. I thought this may be a problem with the HTML coding of a particular seller
on eBay so I tried the search on a variety of search words and the crash happens
every time.
Actual Results:  
Browser crashes and in the idiot box that appears, it informs me:

MOZILLA caused an invalid page fault in
module GKLAYOUT.DLL at 017f:6079828b.
Registers:
EAX=01e6d908 CS=017f EIP=6079828b EFLGS=00010246
EBX=00000001 SS=0187 ESP=0064fbf8 EBP=0064fc10
ECX=0263e7e0 DS=0187 ESI=03212e30 FS=57f7
EDX=32dd8a5f ES=0187 EDI=00000000 GS=0000
Bytes at CS:EIP:
8b 08 ff 75 08 ff 75 0c 50 ff 91 4c 01 00 00 8d 
Stack dump:
03112290 0064fc6c 031b2248 60ecbf08 0263e7e0 00000000 0064fc98 604456c9 0263e7e0
031bfc70 0263e7e0 03112290 0064fc6c 60444971 031bfc70 03112290


Expected Results:  
Not crashed.

MOZILLA caused an invalid page fault in
module GKLAYOUT.DLL at 017f:6079828b.
Registers:
EAX=01e6d908 CS=017f EIP=6079828b EFLGS=00010246
EBX=00000001 SS=0187 ESP=0064fbf8 EBP=0064fc10
ECX=0263e7e0 DS=0187 ESI=03212e30 FS=57f7
EDX=32dd8a5f ES=0187 EDI=00000000 GS=0000
Bytes at CS:EIP:
8b 08 ff 75 08 ff 75 0c 50 ff 91 4c 01 00 00 8d 
Stack dump:
03112290 0064fc6c 031b2248 60ecbf08 0263e7e0 00000000 0064fc98 604456c9 0263e7e0
031bfc70 0263e7e0 03112290 0064fc6c 60444971 031bfc70 03112290
Is there a talkback ("FullCircle") incident for this crash?
dupe of bug 153815. (trunk top crasher)

*** This bug has been marked as a duplicate of 153815 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.