Status

()

Firefox
General
VERIFIED DUPLICATE of bug 159494
16 years ago
16 years ago

People

(Reporter: senthil, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
When this page is loaded in the Phoenix browser, some parts of the page are not
clear and text appears garbled. The page in certain sections is unreadable.

Comment 1

16 years ago
This is a Mozilla problem, a duplicate of bug 159494.

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 159494 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.