Closed Bug 1730142 Opened 3 months ago Closed 3 months ago

Findbar Close button off the page when bookmark sidebar is open

Categories

(Toolkit :: Find Toolbar, defect)

Firefox 92
defect

Tracking

()

RESOLVED DUPLICATE of bug 1728368

People

(Reporter: alan, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:92.0) Gecko/20100101 Firefox/92.0

Steps to reproduce:

In Firefox 92.0, when Bookmarks sidebar is open on the left side, the Findbar "X" close button disappears off the right side of the page. Cannot close findbar without first closing bookmark sidebar.

This is happening on my Dell laptop running Windows 10 Professional.

Actual results:

Opening Bookmarks sidebar causes the Findbar's "X" close button to disappear off the right side of the page. Cannot close findbar without first closing bookmark sidebar. This started with 92.0. Very annoying. (The Findbar is the one that appears at the bottom of the page, when you open it with CTRL + F)

Expected results:

When opening any sidebar, the findbar at the bottom should automatically resize so that its "X" close button always remains visible.

The Bugbug bot thinks this bug should belong to the 'Firefox::Bookmarks & History' component, and is moving the bug to that component. Please revert this change in case you think the bot is wrong.

Component: Untriaged → Bookmarks & History
Status: UNCONFIRMED → RESOLVED
Closed: 3 months ago
Component: Bookmarks & History → Find Toolbar
Product: Firefox → Toolkit
Resolution: --- → DUPLICATE
Duplicate of bug: 1728368

sorry my bad, wrong bug.

Status: RESOLVED → REOPENED
Component: Find Toolbar → Bookmarks & History
Ever confirmed: true
Product: Toolkit → Firefox
Resolution: DUPLICATE → ---
Status: REOPENED → RESOLVED
Closed: 3 months ago3 months ago
Component: Bookmarks & History → Find Toolbar
Product: Firefox → Toolkit
Resolution: --- → DUPLICATE
Duplicate of bug: 1728368
You need to log in before you can comment on or make changes to this bug.