The bodies of some mail postings appear blank

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
--
major
VERIFIED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Mark Patterson, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2b) Gecko/20021006
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2b) Gecko/20021006

In both the preview pane and the mail window, a number of postings appear blank,
in fact grey. When I look at the source code, it looks normal. There is a
message there. The number of lines appears in the list.
One example is a posing I made
Message-ID: <3d9ecebc$0$22177$afc38c87@news.optusnet.com.au>
Date: Sat, 05 Oct 2002 21:36:27 +1000
From: Mark Patterson <markNOSPAMaurelius@optusnet.com.au>
Newsgroups: aus.computers.mac
Subject: Optus Cable via Airport?

This is the only message I have posted

Reproducible: Always

Steps to Reproduce:
1.  Subscribe to aus.computers.mac
2.  Look for my message
3.  Load the message
Actual Results:  
Both the preview pane and the message window show a grey background with no text

Expected Results:  
It should have shown the text in both the preview pane and the window.

Comment 1

15 years ago
This problem is already known, please search for the orginate bug.

Updated

15 years ago
Whiteboard: DUPEME

Comment 2

15 years ago
Removing DUPEME, the bug that dups this bug (i thought) was only that Links
between < and > disappear. But this isn't the case here.
Whiteboard: DUPEME

Comment 3

15 years ago
I think you are thinking of bug 172808. That bug is no about links only. It is
about *any* text whatsoever that appears between <> characters being blank.

*** This bug has been marked as a duplicate of 172808 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
If that's true then bug 172808 wasn't fixed.  You can't have it both ways.
I have a mozilla build with the 172808 fix and I still get empty message bodies
if they contain only text within angle brackets.

  

Comment 5

15 years ago
Jerry: Have you already looked at that news-article? I checked it out and there
are no < or >

Reopening
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 6

15 years ago
Did you read the subject per chance? Take a look. "words between < and > is not
displayed (in bugmail)". Does that make it easier to understand?

Comment 7

15 years ago
This bug is fixed with 2002100710 trunk.

The following test messages were displayed correctly:

Message-ID: <3DA209BB.9090309@attbi.com>
Date: Mon, 07 Oct 2002 16:24:59 -0600
From: Jerry Baker <jerrybaker@attbi.com>
X-Mozilla-Draft-Info: internal/draft; vcard=0; receipt=0; uuencode=0
User-Agent: Mozilla/5.0 [en-US] (Windows NT 5.1; U) Gecko
X-Accept-Language: en-us
MIME-Version: 1.0
To: Jerry Baker <jerrybaker@attbi.com>
Subject: Test

<http://www.yahoo.com>

----

Message-ID: <3DA209A3.9040503@attbi.com>
Date: Mon, 07 Oct 2002 16:24:35 -0600
From: Jerry Baker <jerrybaker@attbi.com>
X-Mozilla-Draft-Info: internal/draft; vcard=0; receipt=0; uuencode=0
User-Agent: Mozilla/5.0 [en-US] (Windows NT 5.1; U) Gecko
X-Accept-Language: en-us
MIME-Version: 1.0
To: Jerry Baker <jerrybaker@attbi.com>
Subject: Test

<This is a test message>

Comment 8

15 years ago
I couldn't see anything in the body of the bugzilla mail notification, I only
see the yahoo link on the bugzilla web page.

That's with trunk 2002100710, "view message body as Simple HTML" or "plain text".

Nor are URLs in the message body converted to links like they used to be.

Comment 9

15 years ago
Ah ha. I am viewing messages as "Original HTML". Try that.

Comment 10

15 years ago
That doesn't do it here.  Plus my own test message has a mime type of text/plain.

Comment 11

15 years ago
Are you sure you got the trunk build, and not the branch? Going to the /latest
directory doesn't guarantee a trunk build. If you want the latest trunk build,
go to ftp://ftp.mozilla.org/pub/mozilla/nightly/latest-trunk/
(Reporter)

Comment 12

15 years ago
I (original poster [child]) just downloaded
http://ftp.mozilla.org/pub/mozilla/nightly/latest/mozilla-macosX-trunk.smi.bin
and? anything new, got this problem fixed with the new build?

Comment 14

15 years ago
OK, I took the 10-6 build on my Mac OSX and saw the problem as first reported. 
Indeed, in the body of the message pane I get a grey background with a broken
QuickTime icon.  I get this for several messages in that news group.  If this
was a dup it was a dup of a different bug, but it no longer exists with the
10-25 trunk build on Mac OSX.  Oh, this problem was only visible with Mac OSX
for me, I tested it on linux and windows with the 10-6 build and did not see the
problem.
Resolving as wfm since I haven't found a dup for it. 
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true

Comment 15

15 years ago
Also note, the problem didn't go away with the late 10-7trunk build so in Mark's
last comment, in taking the 10-7 nightly build, he would have still seen the
problem.

Comment 16

15 years ago
resolving a worksforme
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → WORKSFORME

Comment 17

15 years ago
verifying
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.