Closed Bug 1730680 Opened 3 months ago Closed 3 months ago

Update minimum supported rust version to >= 1.53.0

Categories

(Firefox Build System :: Toolchains, task)

task

Tracking

(firefox94 fixed)

RESOLVED FIXED
94 Branch
Tracking Status
firefox94 --- fixed

People

(Reporter: chutten, Assigned: glandium)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Hello,

I mistakingly thought that m-c was already past 1.53.0 when I started using btree_retain which was stabilized then.

I don't suppose we could up the minimum version to 1.53.0 or higher? We're presently building using 1.55.0 for reference.

(( If not, I'll figure out a polyfill ))

Assignee: nobody → mh+mozilla
Status: NEW → ASSIGNED
Blocks: 1672813
Pushed by mh@glandium.org:
https://hg.mozilla.org/integration/autoland/rev/59fe37d1ffde
Update minimum supported rust version to 1.53.0. r=firefox-build-system-reviewers,andi
Status: ASSIGNED → RESOLVED
Closed: 3 months ago
Resolution: --- → FIXED
Target Milestone: --- → 94 Branch
See Also: → 1730917
You need to log in before you can comment on or make changes to this bug.