Open Bug 1731558 Opened 9 months ago Updated 3 months ago

[UX] Playing/PiP tab is hard to spot

Categories

(Core :: Audio/Video: Playback, enhancement, P2)

Firefox 92
enhancement

Tracking

()

UNCONFIRMED

People

(Reporter: philipptheklein, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:92.0) Gecko/20100101 Firefox/92.0

Steps to reproduce:

Opened a few YouTube links in new tabs (with middle click). Started playing the video on one tab. Started picture-in-picture mode (PiP) on the video.

Actual results:

It is hard to spot which tab is actually playing or using PiP mode due to the missing icons and the text only indicators. The texts look very similiar and start with the same letter for the PiP mode in German locale. It reads something like "BLOCK..." resp. "BILD-..."

Expected results:

There should be icons, to make it easy to spot which tab is currently playing or displayed in PiP mode. This should be especially different to the auto-play blocked indication, so it can be easily differentiated.

I attached a picture which compares old and new design, one time with a playing tab among auto-play blocked tabs (upper half) and one time with a PiP tab among auto-play blocked tabs (lower half).

The Bugbug bot thinks this bug should belong to the 'Core::Audio/Video: Playback' component, and is moving the bug to that component. Please revert this change in case you think the bot is wrong.

Component: Untriaged → Audio/Video: Playback
Product: Firefox → Core
Priority: -- → P2
You need to log in before you can comment on or make changes to this bug.