Functionality missing to set HTTP version for proxy servers

VERIFIED DUPLICATE of bug 161749

Status

()

--
enhancement
VERIFIED DUPLICATE of bug 161749
16 years ago
16 years ago

People

(Reporter: battery, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I have a proxy server running a Squid/Junkbuster combination and using HTTP
protocol 1.1 (the default in Phoenix it seems) causes it to not work properly
with ad blocking.  Galeon seems to have a preference control to use either HTTP
1.0 or 1.1 with proxy servers, so is it possible to add it to Phoenix in the
near future?  Thanks.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 161749 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Mass verifiying of old duplicates.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.