Closed Bug 1732182 Opened 1 year ago Closed 1 year ago

In FF 92.0 "Reader Mode" fails for local html pages.

Categories

(Toolkit :: Reader Mode, defect)

Firefox 92
defect

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: danilo_fossati, Unassigned)

Details

Attachments

(2 files)

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:56.0) Gecko/20100101 Firefox/56.0

Steps to reproduce:

I'm trying to use Reader View for html local files.

Actual results:

No Reader View option available for html local files.

Expected results:

Reader View option available for html local files.

The Bugbug bot thinks this bug should belong to the 'Toolkit::Reader Mode' component, and is moving the bug to that component. Please revert this change in case you think the bot is wrong.

Component: Untriaged → Reader Mode
Product: Firefox → Toolkit
Attached file test.html

I'm unable to reproduce this issue with both Firefox 92, Firefox 94, and Firefox 87. I used the attached file for testing.

Can you try with a clean profile?

Flags: needinfo?(danilo_fossati)

Windows 10, FF92.0.1.
Does this happen if you upgrade to current?

The problem is resolved: it does not appear anymore with FF92.0.1.
Thank you very much,
Danilo

Flags: needinfo?(danilo_fossati)

Resolving per comment #4, thanks for getting back to us!

Status: UNCONFIRMED → RESOLVED
Closed: 1 year ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.