Mozilla can't draw any Navigator windows. It can display alert boxes, but that's all.

RESOLVED DUPLICATE of bug 167663

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 167663
16 years ago
13 years ago

People

(Reporter: Donald Jones, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.5 (compatible; OmniWeb/4.1.1-v424.6; Mac_PowerPC)
Build Identifier: http://ftp.mozilla.org/pub/mozilla/releases/mozilla1.1/mozilla-macosX-1.1.smi.bin

Any time I select new window, or even do an "about Mozilla" all I get on the screen is a 1 pixel by about 20 pixels deep white line.  It will keep stacking these lines from upper left of monitor down and to the right about 30  pixels apart.  One new line, for each new window request.

Reproducible: Always

Steps to Reproduce:
1.Start the program
2.Select new window.
3.

Actual Results:  
Any time I select new window, or even do an "about Mozilla" all I get on the screen is a 1 pixel by about 20 pixels deep white line.  It will keep stacking these lines from upper left of monitor down and to the right about 30  pixels apart.  One new line, for each new window request.

Expected Results:  
Opened a new window

I was using Orbit theme.  Only recent installs on the system were Carracho and Speed Download.  I have used this version of Mozilla without incident for at least a month.
(Reporter)

Comment 1

16 years ago
Created attachment 102161 [details]
small screen shot of the lines Mozilla is drawing instead of window

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 167663 ***
URL: any
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: Mozilla cant draw any navigator windows. It can display alert boxes, but thats all. → Mozilla can't draw any Navigator windows. It can display alert boxes, but that's all.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.