Closed Bug 1732740 Opened 2 months ago Closed 2 months ago

Print date range restricted

Categories

(Calendar :: Printing, defect)

Thunderbird 91
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1731783

People

(Reporter: anjeyelf, Unassigned)

Details

In Calendar
File > Print
Select eg: Events
Choose Date Range
FROM / TO - does not offer a mini calendar to select date
Offers a restricted drop down with earliest date June 2021 and last date August 2022

I wanted to print off events prior to that date - impossible.
I wanted to print off using a date reference that commenced with the start of a specific year eg: 1st Jan 2020 - impossible.

I wanted to print off specific selected events in that time frame- impossible - a separate bug 1732734 which I've listed as it may be related in context.

Request to remove the restrictive and unworkable drop down list and use a mini calendar which can select any date chosen as per previous versions.

Status: NEW → RESOLVED
Closed: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1731783
You need to log in before you can comment on or make changes to this bug.