If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Don't display error message if iFrame contents cannot be loaded

RESOLVED DUPLICATE of bug 160047

Status

Camino Graveyard
General
RESOLVED DUPLICATE of bug 160047
15 years ago
15 years ago

People

(Reporter: Michael Ulrich, Assigned: saari (gone))

Tracking

Details

(Reporter)

Description

15 years ago
If a page contanins an iFrame which cannot be loaded, an error is displayed that
requires the user to click ok and acknowledge it. Such error messages distract
the user unnecessarily.

Example: http://www.macinstruct.com/ask/june/week5.html

I suggest that in such cases the error message should be removed and the iFrame
should be marked with a "cannot be loaded" symbol similar to the way unloadable
pictures are marked.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 160047 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.