If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[PP] Win32 - Hiding Sidebar may result in blank browser window

VERIFIED DUPLICATE of bug 23857

Status

SeaMonkey
Sidebar
P2
major
VERIFIED DUPLICATE of bug 23857
18 years ago
13 years ago

People

(Reporter: cpratt, Assigned: Steve Lamm)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build ID: 1999102708, 199102608, others
Platform: Windows NT (haven't been able to reproduce this on Linux)

To reproduce:
- Launch mozilla.exe
- Quickly (before the page has finished loading) hide the Sidebar

Result: The content area of the browser window is blank. The bar that divides
sidebar from browser content is missing. Resizing the window does nothing.
Reloading the page does nothing. The chrome is slightly busted (the background
is missing from behind the buttons). Loading other pages does nothing. All you
can do is restart the application.
(Assignee)

Comment 1

18 years ago
I cannot reproduce this on Linux. I probably need a slower computer. =)
I will try it on Windows when my build finishes.
(Reporter)

Updated

18 years ago
Summary: Hiding the Sidebar may result in a blank browser window → [PP] Win32 - Hiding Sidebar may result in blank browser window
(Reporter)

Comment 2

18 years ago
I haven't been able to reproduce it on Linux using the 1999102708 build. Try
setting the home page to a slow server or a machine that's currently down due to
an network problem - that should give you plenty of time to hide the sidebar.
Marking PP.
I've seen this on linux.

Updated

18 years ago
Priority: P3 → P2
Target Milestone: M12
(Assignee)

Comment 4

18 years ago
Moving to M13.
(Assignee)

Updated

18 years ago
Target Milestone: M12 → M13

Comment 5

18 years ago
*** Bug 22887 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 6

18 years ago
I am still not able to reproduce this on Windows or Linux.

Comment 7

18 years ago
I can make this (and other bad things) happen pretty easily, on linux even, by
doing a double-click on the splitter (not the grippy) while moving the mouse
just a *tiny* bit. Call me over and I'll give you a demo.
(Assignee)

Comment 8

18 years ago
Paul, would you agree that this is a duplicate of #23857.

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 9

18 years ago
yes, will mark this as a duplicate, since the other one has a good test case.

*** This bug has been marked as a duplicate of 23857 ***

Comment 10

18 years ago
verified
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.