Closed Bug 173536 Opened 22 years ago Closed 22 years ago

Can not reopen several bugs at once

Categories

(Bugzilla :: Creating/Changing Bugs, defect)

2.16
x86
Windows 2000
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 95430

People

(Reporter: oleg.lebedev, Assigned: myk)

Details

Here is what I am trying to do:
1. Find all Resolved bugs for a component.
2. Click "Change Several Bugs at Once"
3. Mark several bugs as Reopen.
4. Click Submit button.

After this I see a page with the following message:

Bug processed    
Content-type: text/html 

Software error:
SELECT resolution FROM bugs WHERE bug_id = : You have an error in your SQL 
syntax near '' at line 1 at globals.pl line 276.

*** This bug has been marked as a duplicate of 95430 ***
Status: NEW → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.