Closed Bug 173598 Opened 19 years ago Closed 19 years ago

Configurable perl location /usr/bin/perl vs /usr/bonsaitools/bin/perl

Categories

(Bugzilla :: Installation & Upgrading, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 44659

People

(Reporter: pug, Assigned: justdave)

Details

bugzilla should ship with a standard Makefile.PL script or something that will
request the location of perl, then rewrite the call to perl in all the cgi/perl
scripts.

simply putting a few lines in a FAQ about creating a symlink isn't good enough.
it is a pain in the but to hunt that line down.

some people don't like having random symlinks all over their file system. it's
like the entire goto statment thing all over again. spaghetti i tell you spaghetti.
This is a dupe of bug 44202.  Since that one was duped against bug 44659, I'll
follow and dupe this one against 44659.

*** This bug has been marked as a duplicate of 44659 ***
Status: NEW → RESOLVED
Closed: 19 years ago
Component: Bugzilla-General → Installation & Upgrading
OS: FreeBSD → All
Hardware: PC → All
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.