Weird word wrapping in cnn.com articles

VERIFIED DUPLICATE of bug 169620

Status

()

Core
Layout
--
minor
VERIFIED DUPLICATE of bug 169620
16 years ago
16 years ago

People

(Reporter: Pedro Tizei, Assigned: John Keiser (jkeiser))

Tracking

Trunk
x86
Windows ME
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Whenever I try to read an article on cnn.com with the newest non-stable Mozilla
release for Win9x, every paragraph takes up a single line, going past the edge
of the screen, sometimes filling two or three screens with text. The images
usually located on the right side of the article are shifted to the right, also,
but they are about 3 or 4 screens to the right. The text is still readable, but
having to scroll sideways to finish reading a sentence can be slightly annoying. 

I already tried uninstalling and downloading the newest release for win9x. I
tried reinstalling tonight (October 9, 2002) and this still happened, cnn.com
articles did not wrap around at the end of lines.

                                                        Thank you,
                                                            Pedro Tizei

Comment 1

16 years ago
I'm assuming you haven't tried the latest nightly, but rather latest milestone
release?  This has been fixed for a while now in the source code.

*** This bug has been marked as a duplicate of 169620 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Component: HTML Form Controls → Layout
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.