Closed Bug 1736732 Opened 1 month ago Closed 24 days ago

Perma dom/media/test/reftest/color_quads/720p.png.bt709.bt709.tv.yuv420p.av1.webm == dom/media/test/reftest/color_quads/720p.png | image comparison, max difference: 73, number of differing pixels: 5291

Categories

(Core :: Audio/Video: Playback, defect, P5)

defect

Tracking

()

RESOLVED FIXED
96 Branch
Tracking Status
firefox-esr91 --- unaffected
firefox94 --- unaffected
firefox95 --- fixed
firefox96 --- fixed

People

(Reporter: intermittent-bug-filer, Assigned: jrmuizel, NeedInfo)

References

(Regression)

Details

(Keywords: intermittent-failure, regression, Whiteboard: [retriggered])

Attachments

(2 files)

Assignee: nobody → jmuizelaar
Status: NEW → ASSIGNED
Status: ASSIGNED → RESOLVED
Closed: 1 month ago
Resolution: --- → FIXED
Target Milestone: --- → 95 Branch

Issue persists.

Status: RESOLVED → REOPENED
Flags: needinfo?(jmuizelaar)
Resolution: FIXED → ---
Target Milestone: 95 Branch → ---
Whiteboard: [retriggered]

I'll fix this tomorrow.

Keywords: regression
Regressed by: 1736672
Pushed by jmuizelaar@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/45c51f8d7e46
Fix more fuzz caused by bug 1736672. r=gfx-reviewers,mstange
Flags: needinfo?(jmuizelaar)
Flags: needinfo?(jmuizelaar)

Set release status flags based on info from the regressing bug 1736672

Pushed by jmuizelaar@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/3a79d6507a89
Fix more fuzz caused by bug 1736672. r=gfx-reviewers,mstange
Status: REOPENED → RESOLVED
Closed: 1 month ago24 days ago
Resolution: --- → FIXED
Target Milestone: --- → 96 Branch
You need to log in before you can comment on or make changes to this bug.