[PP]Back+Forward buttons aren't functional

VERIFIED FIXED in M2

Status

Core Graveyard
Viewer App
P2
normal
VERIFIED FIXED
19 years ago
10 years ago

People

(Reporter: sujay, Assigned: Stuart Parmenter)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Using Linux seamonkey 12/1 build.

Launch viewer.

from the startpage, jump to a URL, www.sun.com for example

after this page is done loading, hit the "Back" button.

nothing happens. Forward doesn't seem to be working either.

Updated

19 years ago
Assignee: rickg → kipp

Comment 1

19 years ago
Can you look at this too. A fix isn't necessarily expected, but let's make sure
that this isn't a mistake.

Updated

19 years ago
Assignee: kipp → pavlov

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → LATER

Comment 2

19 years ago
i don't think this bug is part of the GTK code itself, but i will try and look
at it.
(Reporter)

Updated

19 years ago
Status: RESOLVED → REOPENED
Summary: Back+Forward buttons aren't functional → [PP]Back+Forward buttons aren't functional
(Reporter)

Comment 3

19 years ago
why is this marked as LATER?? this is a platform parity issue, reopening...

Updated

19 years ago
Resolution: LATER → ---

Comment 4

19 years ago
*** Bug 2034 has been marked as a duplicate of this bug. ***

Comment 5

19 years ago
claudius - please try this against latest build ASAP and let us know how it
looks.

Comment 6

19 years ago
waiting for usuable Linux builds as I'm sure many other bugs are.

Updated

19 years ago
Status: REOPENED → ASSIGNED

Comment 7

19 years ago
I believe that the gtklayout under the buttons is catching the signal instead of
the buttons, which is causing the problem.  I will investigate more tonight.

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → FIXED

Comment 8

19 years ago
sujay, are these buttons in the latest Linux build?
(Reporter)

Updated

19 years ago
Status: RESOLVED → REOPENED
(Reporter)

Comment 9

19 years ago
I downloaded the Jan 22 build and there are two problems:

1) can't see the Bak and Forward buttons
2) they do not work.

I am reopening this one.,

Updated

19 years ago
Status: REOPENED → RESOLVED
Last Resolved: 19 years ago19 years ago

Comment 10

19 years ago
I pulled a tree this morning and the Back/Forward buttons work now.
Marking fixed.
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 11

19 years ago
okay bac/+forward buttons work. but I'm filing a separate bug
in that the buttons aren't visible. Only the bottom one-third
of the button is visible.

Comment 12

19 years ago
Inserting Milestone info.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago19 years ago

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 13

19 years ago
Something wacky in Bugzilla going on...setting this back to Verified/Fixed on
01/25/99.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.