mozilla crash or freeze

VERIFIED FIXED in M12

Status

()

P3
major
VERIFIED FIXED
19 years ago
19 years ago

People

(Reporter: emk, Assigned: buster)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
Steps to reproduce:
1. Launch mozilla.
2. Go to the following URL:
   http://member.nifty.ne.jp/emk/bbs/

Actual result:
mozilla causes crash or freeze.
I'm using [1999102608] build mozilla.exe on WinNT4 (SP5).

Expected result:
Page should be displayed.
It works as expected Nav4, IE, M10, and [1999101908]
nightly build.

Comment 1

19 years ago
we're going to need a simplified test case here. what on the page is causing the
crash/freeze? have you tried a released milestone build, eg m10? thanks!

Updated

19 years ago
Assignee: karnaze → kmcclusk

Comment 2

19 years ago
Reassigning to Kevin.
(Reporter)

Comment 3

19 years ago
Created attachment 2433 [details]
most simplified testcase

Updated

19 years ago
Assignee: kmcclusk → rods
Looks like the ListControlFrame's mContent has been released.

Rod, re-assigning to you
*** Bug 17640 has been marked as a duplicate of this bug. ***

Updated

19 years ago
Assignee: rods → kipp

Comment 6

19 years ago
This does not contain a select element, I think it could be line layout.
Reassigning to kipp.

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M12

Comment 7

19 years ago
*** Bug 17844 has been marked as a duplicate of this bug. ***

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED

Comment 8

19 years ago
Interesting test case, nothing but garbage. However, the garbage contains a shy
character and in particular, its at the end of a piece of text where all of the
text (but not quite) didn't fit on the prior line...Fixed.

Comment 9

19 years ago
*** Bug 17915 has been marked as a duplicate of this bug. ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 10

19 years ago
I was able to see both the reduced test case & the original URL on NT 4 SP 5
using the 1999110809 build with Shift_JIS encoding. Marking verified.
You need to log in before you can comment on or make changes to this bug.