Closed Bug 173787 Opened 20 years ago Closed 20 years ago

geocities.com - Crash in gkview

Categories

(SeaMonkey :: General, defect)

x86
Windows NT
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 171334

People

(Reporter: mseitz, Assigned: asa)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.2b) Gecko/20021009
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.2b) Gecko/20021009

When I try to open http://www.geocities.com/moz_blubber/ using the current
trunk, Mozilla crashes.

Reproducible: Always

Steps to Reproduce:
1.  Go to http://www.geocities.com/moz_blubber/
2.
3.

Actual Results:  
Mozilla crashes

Expected Results:  
Mozilla should display the page.

The problem does not occur with Mozilla 1.2a.  Here is the stack trace:
        gkview.dll!61471ede() 	
 	gkview.dll!6147678f() 	
 	gkview.dll!61477f48() 	
 	gklayout.dll!61641201() 	
 	gklayout.dll!61653dff() 	
 	gklayout.dll!616539a0() 	
 	gklayout.dll!6163a488() 	
 	gklayout.dll!6164c76e() 	
 	gklayout.dll!6165108c() 	
 	gklayout.dll!61650ee8() 	
 	gklayout.dll!61650d83() 	
 	gklayout.dll!61650c67() 	
 	gklayout.dll!6164fea9() 	
 	gklayout.dll!6164f97c() 	
 	gklayout.dll!6164ec5e() 	
 	gklayout.dll!61657eec() 	
 	gklayout.dll!6165087b() 	
 	gklayout.dll!6164fc93() 	
 	gklayout.dll!6164f97c() 	
 	gklayout.dll!6164ec5e() 	
 	gklayout.dll!61657eec() 	
 	gklayout.dll!6165087b() 	
 	gklayout.dll!6164fc93() 	
 	gklayout.dll!6164f97c() 	
 	gklayout.dll!6164ec5e() 	
 	gklayout.dll!61641878() 	
 	gklayout.dll!61632315() 	
 	gklayout.dll!616b069b() 	
 	gklayout.dll!616b03c5() 	
 	gklayout.dll!616ab4dd() 	
 	gklayout.dll!616ab4dd() 	
 	gklayout.dll!616e765b() 	
 	gklayout.dll!616e7686() 	
 	gklayout.dll!616ab4dd() 	
 	gklayout.dll!616e6fbe() 	
 	gklayout.dll!61641878() 	
 	gklayout.dll!616e5e02() 	
 	gklayout.dll!6162397d() 	
 	gklayout.dll!6162a528() 	
 	gklayout.dll!6162a31b() 	
 	xpcom.dll!61e00e4d() 	
 	778b0c24()
see bug 173062.

*** This bug has been marked as a duplicate of 171334 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.