Closed Bug 1737993 Opened 1 month ago Closed 1 month ago

Remove lodash `without` usage

Categories

(DevTools :: Debugger, task)

task

Tracking

(firefox96 fixed)

RESOLVED FIXED
96 Branch
Tracking Status
firefox96 --- fixed

People

(Reporter: nchevobbe, Assigned: V1KT1M)

References

(Blocks 1 open bug)

Details

(Keywords: good-first-bug, Whiteboard: dt-outreachy-2021)

Attachments

(1 file)

Hi Nicholas, can I work on this? Seems like something within my reach.

If you want to work on something, just do it. Once you submit a patch the bug will be assigned to you.

Assignee: nobody → V1KT1M
Whiteboard: dt-outreachy-2021

(In reply to Robert Longson [:longsonr] from comment #2)

If you want to work on something, just do it. Once you submit a patch the bug will be assigned to you.

That's not always true, if people can't assign them the bug, there's a risk that 2 (or more) persons will work on the same thing (so one will do work "for nothing"), at least we had cases like that in the past; so we prefer when contributor ask first so we can assign the bug :)

Oh shucks, I followed this recommendation and submitted a patch without asking to be assigned, Would my patch not be accepted because of that? (No one else submitted a patch yet), I'll try not to repeat this mistake, it's just that I've gotten such conflicting advice on the topic of being assigned to bugs.

Flags: needinfo?(nchevobbe)

No worries Clinton, you followed what you were told :) I already accepted your patch (TRY is almost over, and things look good, so I'm probably going to land it soon :) )

it's just that I've gotten such conflicting advice on the topic of being assigned to bugs

I understand, different teams might have different processes, but yeah for us, especially with new contributors, we tend to ask people to wait for us to assign the bug to them just to make sure everything is right.

Flags: needinfo?(nchevobbe)
Pushed by nchevobbe@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/ae66425d65f8
[Devtools] Bug 1737993 - Remove lodash `without` usage r=nchevobbe
Status: NEW → RESOLVED
Closed: 1 month ago
Resolution: --- → FIXED
Target Milestone: --- → 96 Branch
Regressions: 1739990
You need to log in before you can comment on or make changes to this bug.