Status

Core Graveyard
Skinability
--
critical
RESOLVED DUPLICATE of bug 144027
16 years ago
10 years ago

People

(Reporter: Dana Trantham, Assigned: asa)

Tracking

({hang})

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Version 1.2alpha hangs during the display of the splash screen. Version 1.0 and
1.1 also hang during the display of the splash screen. Version 0.98 Build ID
2002020516 is the last one that worked.

I'm running Mac OS X 10.2.1.
Please create a new profile and retest
Severity: blocker → critical
(Reporter)

Comment 2

16 years ago
I don't understand what you mean by creating a new profile. However, I just
tried the latest nightly build and also observed a hang when the splash screen
was displayed.

Comment 3

16 years ago
Dana, see "Managing Profiles" in Mozilla's Help.
(Reporter)

Comment 4

16 years ago
I guess my description was unclear. Mozilla v1.0 and v1.1 will not start. The
Splash screen comes up and just sits there. The menu you're referring to never
appears.

On v 0.98, build 2002020516, the help menu has Help Contents, Release Notes,
About Plug-Ins and About Mozilla. I don't see anything about Managing Profiles
there or in the preferences. But 0.98 runs OK.

Comment 5

16 years ago
Ah, of course. You can't access Mozilla's Help if it won't launch.

To Manage Profiles, launch the "Mozilla Profile Manager" icon in the Mozilla
folder, instead of the Mozilla application itself.

Comment 6

16 years ago
Duplicate of bug 176118 or bug 153839 ?

Comment 7

16 years ago
Do you have incompatible themes installed? If you suspect yes:
Does deleting chrome.rdf cure the bug?

Comment 8

16 years ago

*** This bug has been marked as a duplicate of 144027 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Component: Browser-General → Skinability
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.