Lines entered in a reply do not always wrap properly.

VERIFIED DUPLICATE of bug 174369

Status

VERIFIED DUPLICATE of bug 174369
16 years ago
10 years ago

People

(Reporter: Malmberg, Assigned: bugzilla)

Tracking

Trunk
All
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When you enter lines in between quoted lines, in a plain text message, the newly
entered line does not aways wrap.

With the version of Mozilla, I have it set so that the quoted content is in a
different color than the new content while composing.

I have noticed when this happens, that the line that I am entering has the same
color as the quoted content.

Mozilla 1.1

Mozilla/5.0 (X11; U; OpenVMS COMPAQ_AlphaServer_DS10_466_MHz; en-US; rv:1.1)
Gecko/20020828
(Reporter)

Comment 1

16 years ago
The behavior of keying in a carriage return is not consistent.

When using it to enter a new line, particularly in quoted content of a reply,
multiple new lines will be entered instead of the expected single line.

Comment 2

16 years ago
This sounds like bug 174425, which is a dup of bug 173369, which is fixed in 1.2
beta. Can you retest on 1.2 beta and if the problem still exists, reopen this
problem report.

*** This bug has been marked as a duplicate of 174369 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
OS: OpenVMS → Linux
Hardware: HP → All
Resolution: --- → DUPLICATE

Comment 3

15 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.