Closed Bug 174091 Opened 17 years ago Closed 17 years ago

Unacceptable load time

Categories

(SeaMonkey :: General, defect, major)

x86
Linux
defect
Not set
major

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 7251

People

(Reporter: mcbridematt, Assigned: asa)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021007 Phoenix/0.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021008

When starting any Mozilla build on Linux, weather a mozilla.org one or a "home
made", Mozilla takes a unacceptable time to load. 

Reproducible: Always

Steps to Reproduce:
1. Download a mozilla.org nightly build and install it, or download the source,
compile 
2.Run Mozilla. "Home Made"'s will find the binary in dist/bin/


Actual Results:  
Loading of components took too long and sucked up too many resources (e.g CPU
cycles and RAM)

Expected Results:  
Not taken too much time to load. Or my suggestion: Put back that splash screen

*** This bug has been marked as a duplicate of 7251 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.