instant messenger links / one touch internet keyboard functions that previously opened new browser window now open in existing window

RESOLVED DUPLICATE of bug 155402

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 155402
16 years ago
14 years ago

People

(Reporter: Owen Williams, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020827
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021013

I have an hp laptop that has configurable buttons on the keyboard for opening
browser windows for email / homepages, etc.  With mozilla 1.0, these buttons
would open new browsers.  With mozilla 1.0.1, and nightlies, now these pages
open up in existing windows.  I have to open a new browser window and then push
the button, making the whole process much more than "one touch."  Also, links in
AOL instant messenger used to open in new windows by default.  Now they too open
in existing windows.  There are no configuration options in either program to
alter this behaviour.

Reproducible: Always

Steps to Reproduce:
1. open browser window, go to a page
2. push one-touch button
Actual Results:  
Existing page is changed to one-touch page. 

Expected Results:  
open a new window with one-touch page

*** This bug has been marked as a duplicate of 155402 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.