OpenOffice 1.0.1 and Moz 1.2a crash!

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: ddaniels, Assigned: asa)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
similar to ?
http://bugzilla.mozilla.org/show_bug.cgi?id=149126
http://bugzilla.mozilla.org/show_bug.cgi?id=130859

I've RH8 installed
1.2a Mozilla installed
OO 1.01 installed (standard RH8 package)
open text document in OO
open Moz browser
 
Alt+Tab between browser to OO and POOOOOOF! 
the whole system reboots back to user/password window! all info is lost
reproduced EVERYTIME  on RedHat8 and OpenOffice 1.0.1 on my machine...



dennis
(Reporter)

Updated

16 years ago
Keywords: crash

Comment 1

16 years ago
Unable to reproduce on RH8, OO 1.0.1 (the RH8 rpm) and a day old trunk CVS build.
(Reporter)

Comment 2

16 years ago
ok, after full restart it seems to be fine now (i hate that) but this 'instance'
of a bug might be useful as a reference later...
thanks
dgd

Updated

16 years ago
Severity: major → critical

Comment 3

16 years ago
OK. Resolving as WFM per comment 2.
Modifying summary.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Summary: OO 1.0.1 and Moz 1.2a crash! → OpenOffice 1.0.1 and Moz 1.2a crash!
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.