Cannot change the names of my address books in addressbook tool

VERIFIED DUPLICATE of bug 17230

Status

SeaMonkey
MailNews: Address Book & Contacts
--
enhancement
VERIFIED DUPLICATE of bug 17230
16 years ago
14 years ago

People

(Reporter: Segura M., Assigned: racham)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.0.0) Gecko/20020530
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.0.0) Gecko/20020530

After starting Mozilla/Window/Address Book, in the left pane, I cannot
change the names of address books.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 17230 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.