Mouse over the news ticker in BBC crashes when JAVA is on

VERIFIED DUPLICATE of bug 115917

Status

Core Graveyard
Java: OJI
--
critical
VERIFIED DUPLICATE of bug 115917
16 years ago
8 years ago

People

(Reporter: hirata masakazu, Assigned: Joe Chou)

Tracking

({crash, stackwanted})

Trunk
PowerPC
Mac System 9.x
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: TB12536403M, URL)

(Reporter)

Description

16 years ago
2002100208 trunk for MacOS9.x (9.2.2)
Goto URL.
Wait till news ticker starts in the iframe.
Try to mouse over.
The text turns red and it crashes.
TB12536403M
TB12534944Z
It does not crash when Java is turned off.
(Reporter)

Comment 1

16 years ago
bug 115917 has a somewhat similar stack.
Keywords: crash

Updated

16 years ago
Keywords: stackwanted
Whiteboard: TB12536403M

Comment 2

16 years ago
Confirming issue using the 2002-10-14-08 trunk build under Mac OS 9.1.
(Reporter)

Comment 3

16 years ago
I have confirmed that this depends on tooltips.
dupe of bug 115917

*** This bug has been marked as a duplicate of 115917 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
QA Contact: pmac → petersen

Comment 4

16 years ago
v
Status: RESOLVED → VERIFIED

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.