Closed Bug 1744818 Opened 10 months ago Closed 8 months ago

[@ nsRetrievalContextWaylandAsync::GetTargets ] Release assertion "Clipboard contains old data"

Categories

(Core :: Widget: Gtk, defect, P2)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1752506

People

(Reporter: smaug, Unassigned)

References

(Blocks 2 open bugs)

Details

I got this couple of times. I used FF to take a screenshot and then tried to paste to https://imgbb.com/

https://crash-stats.mozilla.org/report/index/d2b8b93e-165e-436e-93aa-ceb290211207

Olli,

Thanks for the report. Do you mind to run Firefox on terminal with MOZ_LOG="WidgetClipboard:5" env variable and attach the log here when you see the crash?

Thanks.

Blocks: gtkclipboard
Priority: -- → P2

Sorry, I missed the comment. Now I tried to reproduce again and it doesn't happen. I think I've seen the issue mostly when FF has been running already for some time. This issue or bug 1747993

Should be fixed by Bug 1752506.

Status: NEW → RESOLVED
Closed: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1752506
You need to log in before you can comment on or make changes to this bug.