Would like a different icon for Personal (Bookmarks) Toolbar Folder

VERIFIED DUPLICATE of bug 47595

Status

()

Firefox
Bookmarks & History
--
enhancement
VERIFIED DUPLICATE of bug 47595
16 years ago
15 years ago

People

(Reporter: Jonathan Harford, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021014 Phoenix/0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021014 Phoenix/0.3

A Personal/Bookmarks Toolbar Folder appears exactly the same as any other folder
in both the Bookmarks menu, the Bookmarks Sidebar, and the Bookmarks Manager. In
fact, it's actually fairly difficult to see which folder is Personal. As it has
(slightly) different functionality, should it not look a little different?

At the risk of facing the wrath of the developers, can I just point out that
Opera  puts a lil' heart on its Personal Folder? Aww.

Reproducible: Always

Steps to Reproduce:
1. Bookmarks > Manage Bookmarks
Actual Results:  
"Personal Toolbar Folder! Where are you?"

Expected Results:  
Subtle signals suggest station of said simile

Comment 1

16 years ago
Why should there be different icons for the personal toolbar folders? They are
normal folders too. The folders in the personal toolbar should be easily
accessible from the Bookmarks Toolbar anyway.

> As it has (slightly) different functionality, should it not look a little
different?

Maybe I'm just uninformed, but I failed to notice any difference in the
functionality. Care to enlighten me?

(Recommend wontfix.)
(Reporter)

Comment 2

16 years ago
> Why should there be different icons for the personal 
> toolbar folders? They are normal folders too.

Sorry -- let me elucidate. I only think that the Personal Folder *itself* should
have a different icon, not that the folders contained by the Personal Toolbar
should. I agree that those folders are perfectly normal.

>> As it has (slightly) different functionality, should it not look a 
>> little different?
> Maybe I'm just uninformed, but I failed to notice any difference in the
> functionality. Care to enlighten me?

Maybe "functionality" wasn't the best word... I'm merely saying that the
Personal Folder is unique (in that its contents are displayed on the Personal
Toolbar), and that uniquity should be made evident. If one thing is not like the
others, why make it look like the others?

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 47595 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
Mass verifiying of old duplicates.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.