Closed Bug 1746791 Opened 2 years ago Closed 2 years ago

youtube channels don’t open

Categories

(SeaMonkey :: General, defect)

SeaMonkey 2.53 Branch
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 1737436

People

(Reporter: bugs, Unassigned, NeedInfo)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.16; rv:68.0) Gecko/20100101 SeaMonkey/2.53.10.1

Steps to reproduce:

tried to open several youtube channels

Actual results:

blank page with above a search field.
it happens on every channel I tried

Expected results:

show the video’s on that channel

Thanks for reporting this. Unfortunately this report is not very useful because it does not describe the problem well. If you have time and can still reproduce the situation or problem, please read https://bugzilla.mozilla.org/page.cgi?id=bug-writing.html and add a more useful description to this report, including clear and complete steps to reproduce (step by step) as a list which leaves no room for interpretation.

Flags: needinfo?(bugsreporting)
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.