First character entered is lost when using HTML composer

VERIFIED DUPLICATE of bug 173818

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 173818
16 years ago
10 years ago

People

(Reporter: Ere Maijala (slow), Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Using trunk build 2002101508 on Win2K and starting reply above the quoted
message using HTML composer. The caret blinks on the first line. When I start
typing, the first typed character is lost and the caret moves to the second
line. It seems there is something more to it, because erasing the characters on
the second line may leave artifacts of the erased characters (at least 'f').

Comment 1

16 years ago
This doesn't just happen on replying.  It also happens with a new Compose
window.  The first character is ignored and what looks like a <p> is inserted
instead followed by the second character.  It's pretty nasty actually.
(Reporter)

Updated

16 years ago
Summary: First character inputted is lost when replying using HTML composer → First character entered is lost when using HTML composer
(Reporter)

Comment 2

16 years ago
*** Bug 174781 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 173818 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
verified
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.