Please integrate ROT-13 functionality back into the mail window

VERIFIED DUPLICATE of bug 66822

Status

--
enhancement
VERIFIED DUPLICATE of bug 66822
16 years ago
14 years ago

People

(Reporter: jwolbrum, Assigned: sspitzer)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.2a) Gecko/20020910
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.2a) Gecko/20020910

Older versions of Netscape had the option to scramble and unscramble text in
rot-13 format.  I miss it.  :)

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 66822 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.