Selecting text in address field

VERIFIED DUPLICATE of bug 98546

Status

()

Firefox
General
--
enhancement
VERIFIED DUPLICATE of bug 98546
16 years ago
15 years ago

People

(Reporter: Henrik Håkansson, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Just a small issue...
I'd like to be able to do SHIFT+CTRL+LEFT (or RIGHT) and only select part of the
text (divided by "/" and ".") in the address field at each keypress (like in IE).

Comment 1

16 years ago
setting bug status to New.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 98546 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Jesse, are you sure Phoenix/Mozilla is sharing the code in the address bar?

Comment 4

16 years ago
This is an editor bug, not an address bar bug.

Comment 5

16 years ago
Since user_pref("browser.urlbar.clickSelectsAll") works in Mozilla and not in
Phoenix, I was thinking that they might not share the same code for the address
bar. 

Comment 6

16 years ago
Sure, but this bug affects all text fields, not just address bars.

Comment 7

15 years ago
Mass verifiying of old duplicates.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.