browser freezes and have to close/end program with windows task manager

RESOLVED WORKSFORME

Status

--
minor
RESOLVED WORKSFORME
16 years ago
8 years ago

People

(Reporter: bromley_julia, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2a) Gecko/20020910
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2a) Gecko/20020910

works okay in IE6 and netscape7, which is what I was trying to avoid using.

doesn't work in opera, but a lot of sites don't

also doesn't work in mozilla 1.1.

have tried on more than one pc with win2000 and winnt.



Reproducible: Always

Steps to Reproduce:
1.go to http://http://www.vh1.com/radio/
2.select a radio station by clicking on one of the listen images (icn_audio.gif)
to get popup window
3. select connection speed (high or low)
4. click login button 

Actual Results:  
browser freezes after trying to open..

http://radio.sonicnet.com/player/markplayertech.asp?cspeed=HIGH

Expected Results:  
heard music

Comment 1

16 years ago
Perhaps mozilla is trying to open the incoming streamed radio data and display
it in a window, instead of farming it out to an external app. This can be seen
frequently on servers that have misconfigured mime.types and send text/plain not
application/octet-stream for any unknown file types. Usually one can right-click
and "save as" but this is not practical for an MP3 stream.

If this is happening, you should be able to bring up some kind of network
monitor and see that there is data being downloaded. Is this the case?

Comment 2

16 years ago
resolving due to lack of response from reporter

please reopen if this problem persists with a new build of Mozilla.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.