Status

--
major
VERIFIED DUPLICATE of bug 171441
16 years ago
14 years ago

People

(Reporter: reets, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When a link is clicked to download a file the file does not download. It either
does nothing or says the source file cannot be found (but it is there). I am
running Mozilla 1.2b (20021016) on Win XP SP1. I tested this at Download.com and
Webattack.com websites and got the same result at each. Not sure exactly how to
reproduce the error but it all started when I installed the 20021015 build (I
think thats what it was).

Comment 1

16 years ago
Same here. Running W2K and 20021016 (1.2b). For me it started about a week ago,
when installing a nightly build. Since then I am stuck with IE to download new
mozilla versions .-(

Comment 2

16 years ago
Dupe of bug 171441?

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 171441 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
Same for me - files will not download (www.versiontracker.com for example).
Using Mozilla 1.2b (this all worked in 1.2a) on Windows NT Sp6a.

nagy@fnal.gov

Comment 5

16 years ago
v.
Severity: critical → major
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.