SELECT element with focus defined at css drops only on the third click.

VERIFIED DUPLICATE of bug 163503

Status

()

VERIFIED DUPLICATE of bug 163503
16 years ago
14 years ago

People

(Reporter: michael_shtein, Assigned: john)

Tracking

Trunk
Sun
Solaris
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.7 [en] (X11; I; SunOS 5.8 sun4u)
Build Identifier: Mozilla 1.0.1

When the focus of the select element is define at css file,
the element is not dropped on the first click. It is dropped
only on the third one.

Reproducible: Always

Steps to Reproduce:
1.Load attached HTML page.
2.Click on select element-only the select's background will 
change, the select is not dropped.
3.Only on the third click the element would drop.




The problem looks like regression at Mozilla 1.0.1, 
the bug is not reproducible at Mozilla 1.0.0
(Reporter)

Comment 1

16 years ago
Created attachment 103176 [details]
testcase
(Reporter)

Comment 2

16 years ago
Created attachment 103177 [details]
testcase

*** This bug has been marked as a duplicate of 163503 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.