Download Manager not displaying task list

RESOLVED DUPLICATE of bug 155426

Status

SeaMonkey
Download & File Handling
RESOLVED DUPLICATE of bug 155426
16 years ago
14 years ago

People

(Reporter: Van Carney, Assigned: Blake Ross)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When issuing a ctrl+click->Save Link Target As... the download manager will
appear   without listing any contents to the listbox. Though the list box is
empty and shows no status, the download does go through and the item will
download normally. However, there is no status display or other info listed.
This issue was first noted by myself in v1.1 and is still active in v1.2beta
(Reporter)

Comment 1

16 years ago
Should add: This was running on Mac OS X v10.2.1

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 155426 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.